Start up problems with XAMPP 1.5.5

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Start up problems with XAMPP 1.5.5

Postby th1alb » 20. January 2007 17:18

Hi,

I've just installed XAMPP 1.5.5 but when I start Apache, lots of dialog boxes pop up saying things like:

Code: Select all
Entry Point Not Found : The procedure entry point empty_string could not be located in the dynamic link library php5ts.dll.


Code: Select all
Entry Point Not Found : The procedure entry point _zval_copy_ctor could not be located in the dynamic link library php5ts.dll.


I get about 10 of these with multiple boxes saying the same thing (like the above). Eventually, they stop popping up. PHP pages looks like they are being served correctly so I don't know what's wrong and MySQL starts with no errors.

I'm running WinXP service pack 2. Can anyone help please?
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14

Postby Wiedmann » 20. January 2007 19:44

I've just installed XAMPP 1.5.5

This was an fresh install or an upgrade?

but when I start Apache, lots of dialog boxes pop up saying things like:

You have these errors without any changes to the config files (just install XAMPP and start it)?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby th1alb » 21. January 2007 01:42

This was an fresh install or an upgrade?


You have these errors without any changes to the config files (just install XAMPP and start it)?


This was a fresh install. I'm getting the errors without any changes to any config files including the very first time I started XAMPP.
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 86 guests