Zend Optimizer error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Zend Optimizer error

Postby Chapaeff » 13. January 2007 01:32

I was trying to install a Symfony framework via Pear and got error:

Code: Select all
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

<cut>

C:\xampp\php>pear channel-discover pear.symfony-project.com
PHP Warning:  Zend Optimizer does not support this version of PHP - please upgra
de to the latest version of Zend Optimizer in Unknown on line 0
Adding Channel "pear.symfony-project.com" succeeded
Discovery of channel "pear.symfony-project.com" succeeded

C:\xampp\php>pear install symfony/symfony-beta
PHP Warning:  Zend Optimizer does not support this version of PHP - please upgra
de to the latest version of Zend Optimizer in Unknown on line 0
downloading symfony-1.0.0beta3.tgz ...
Starting to download symfony-1.0.0beta3.tgz (1,634,298 bytes)
..............................................................................do
ne: 1,634,298 bytes
install ok: channel://pear.symfony-project.com/symfony-1.0.0beta3

C:\xampp\php>


I mean the installation went OK but there is smth wrong with Zend Optimizer. I used fresh 1.5.5 version(7-zip one).
Chapaeff
 
Posts: 3
Joined: 20. August 2006 23:50

Postby Chapaeff » 13. January 2007 01:46

I had to install it manually. BTW latest stable Apache version is 2.2.4 now.

Using XAMPP for second time and have troubles again =( Bad QA.
Chapaeff
 
Posts: 3
Joined: 20. August 2006 23:50


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 75 guests