XAMPP: Wrong character set with sybase

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP: Wrong character set with sybase

Postby th1alb » 12. January 2007 17:08

Hello,
For some reason, I am getting an iso_1 connection to a utf8 server when I try to use XAMPP and sybase_connect.

Trying to set the character set (fourth paramter) fails too.

Warning: sybase_connect(): Sybase: Unable to update character set. in test.php on line 8

Warning: sybase_connect(): Sybase: Server message: Changed client character set setting to 'utf8'. (severity 10, procedure N/A) in test.php on line 8

I am using the Sybase Client Library version 15. It worked on 12.

Do you know how to rever to the old (correct) behaviour?

Thanks a lot.
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14

Postby Izzy » 15. January 2007 12:59

I am not sure if your issue is related to this thread or not but it may be the Sybase renamed dll problem, which I posted a workaround for, might be worth a look see.
http://community.apachefriends.org/f/viewtopic.php?t=22498
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests