Apache starts and then stops by itself

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache starts and then stops by itself

Postby nastaliq » 10. January 2007 10:01

Hi,

I installed xampplite on my Windows XP Professional box, but when I tried to start Apache through xampp-control, it stopped moments after I clicked on the 'Start' button for Apache. I checked the error log and found this:

[Wed Jan 10 13:51:53 2007] [crit] (22)Invalid argument: unable to replace stderr with error_log
[Wed Jan 10 13:51:53 2007] [crit] (2)No such file or directory: unable to replace stderr with /dev/null
[Wed Jan 10 13:51:54 2007] [crit] (22)Invalid argument: unable to replace stderr with error_log
[Wed Jan 10 13:51:54 2007] [crit] (2)No such file or directory: unable to replace stderr with /dev/null
[Wed Jan 10 13:51:55 2007] [notice] Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8d mod_autoindex_color PHP/5.2.0 configured -- resuming normal operations
[Wed Jan 10 13:51:55 2007] [notice] Server built: Sep 30 2006 21:24:06
[Wed Jan 10 13:51:55 2007] [notice] Parent: Created child process 1808
[Wed Jan 10 13:51:57 2007] [notice] Child 1808: Child process is running
[Wed Jan 10 13:51:57 2007] [crit] (OS 10022)An invalid argument was supplied. : Child 1808: setup_inherited_listeners(), WSASocket failed to open the inherited socket.
[Wed Jan 10 13:51:57 2007] [crit] Parent: child process exited with status 3 -- Aborting.


I would appreciate if somebody could help me in fixing this.
nastaliq
 
Posts: 1
Joined: 10. January 2007 09:45

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests