XAMPP 1.5.5 breaks MediaWiki 1.8.2 - it worked OK in 1.5.4a

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP 1.5.5 breaks MediaWiki 1.8.2 - it worked OK in 1.5.4a

Postby armistej » 07. January 2007 14:47

Subject says it all.

MediaWiki 1.8.2 (latest release) worked fine under XAMPP 1.5.4a

I installed a second machine with XAMPP 1.5.5, and it is now broken and not rendering some pages correctly, even though the MySQL database has the same tables (doing a 1:1 transfer of data using a dump export/import process).

Reverting back to XAMPP 1.5.4a by uninstalling 1.5.5 and installing 1.5.4a and all is well again.

Something is broken, but I am not sure what. My guess is that it's probably PHP related.

Any ideas ?
armistej
 
Posts: 3
Joined: 22. January 2006 10:16

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 88 guests