Can't start Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can't start Apache

Postby jerryyo » 12. December 2006 22:32

:? I cannot start Apache. When I try, I get an error message, "<OS10048>Only one usage of each socket address is normally permitted. :make sock: could not bind to address 0.0.0.0:80 unable to open logs. I am as new as can be with this so please be gentle. Thank you,
JerryUS
jerryyo
 
Posts: 5
Joined: 12. December 2006 22:17

Re: Can't start Apache

Postby Wiedmann » 12. December 2006 23:31

could not bind to address 0.0.0.0:80

There is another server running on your system.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Can't start Apache

Postby jerryyo » 13. December 2006 15:12

Wiedmann wrote:
could not bind to address 0.0.0.0:80

There is another server running on your system.


:D
Thank you...that is indeed what was the matter!
JerryUS
jerryyo
 
Posts: 5
Joined: 12. December 2006 22:17

Postby meeciteewurkor » 06. January 2007 04:18

Hello,
I think I may have this same issue.
How can I figure out what is acting as a server on my computer?
I get the same cannot bind error.

thanks.
meeciteewurkor
 
Posts: 2
Joined: 06. January 2007 04:09

Postby meeciteewurkor » 06. January 2007 04:32

oops.. nevermind..
ran a port check.
Found the issue.
meeciteewurkor
 
Posts: 2
Joined: 06. January 2007 04:09


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests