iS MY database configured?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

iS MY database configured?

Postby 511475 » 12. December 2006 03:11

I need help. I cannot tell if my sql data base is in operation.

1. I downloaded and installed XAMPP software package.

2. I have four green lights in my XAMPP control panel.

3. I authored some simple PHP scripts and tested them and they worked fine.

4. I downloaded and tried to install the simplemachine forum .
It would not let me proceed.
This is the install page
Just a few things for you to setup Wink.
Forum name:
This is the name of your forum, ie. "The Testing Forum".
Forum URL:
This is the URL to your forum without the trailing '/'!.
In most cases, you can leave the default value in this box alone - it is usually right.
Gzip Output: Compress output to save bandwidth.
This function does not work properly on all servers, but can save you a lot of bandwidth.
Click here to test it. (it should just say "PASS".)

it did say pass
Database Sessions: Use the database for sessions instead of using files.

This feature is almost always for the best, as it makes sessions more dependable.
UTF-8 Character Set: Use UTF-8 as default character set
left it open.
This feature lets both the database and the forum use an international character set, UTF-8. This can be useful when working with multiple languages that use different character sets.
Allow Stat Collection: Allow Simple Machines to Collect Basic Stats Monthly
If enabled, this will allow Simple Machines to visit your site once a month to collect basic statistics. This will help us make decisions as to which configurations to optimize the software for. For more information please visit our info page.

MySQL Server Settings
These are the settings to use for your MySQL server. If you don't know the values, you should ask your host what they are.
MySQL server name:
I put localhost

This is nearly always localhost - so if you don't know, try localhost.
MySQL username:
I entered 511475
Fill in the username you need to connect to your MySQL database here.
If you don't know what it is, try the username of your ftp account, most of the time they are the same.
MySQL password:
I entered a816816a
Here, put the password you need to connect to your MySQL database.
If you don't know this, you should try the password to your ftp account.
MySQL database name:
I left it "smf" I do not know what to put

Fill in the name of the database you want to use for SMF to store its data in.
If this database does not exist, this installer will try to create it.
MySQL table prefix:
I left it smf_ I do not knowwhat else to put
The prefix for every table in the database. Do not install two forums with the same prefix!
This value allows for multiple installations in one database.

when I press proceed, I get this message:

Cannot connect to the MySQL database server with the supplied data.

If you are not sure about what to type in, please contact your host.
Access denied for user '511475'@'localhost' (using password: YES)
Click here to try this step again.
What am I doing wrong
Posts: 3
Joined: 12. December 2006 01:05

Postby underdone » 12. December 2006 03:25

You have to create the database and user for the forum to work correctly. Go to http://localhost/phpmyadmin/ that's the easiest way to do it.
User avatar
Posts: 34
Joined: 15. October 2006 04:56
Location: Albuquerque, NM

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests