Header already sent?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Header already sent?

Postby frankie2000 » 29. November 2006 17:26

Hi!

I have a script that works on other servers and it worked on a local server i had before started to using XAMPP.

I get this error:
Warning: Cannot modify header information - headers already sent by (output started at ********) in ******* on line 19

Headers already sent? What i am trying to do is to include a file before the <header> tag.

What do i need to change in the httpd.conf file to get it to work?
frankie2000
 
Posts: 7
Joined: 28. November 2006 15:14

Postby Sean-Michael » 29. November 2006 20:06

by chance are you trying to use a include php script on a phpbb site like this?
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37

Postby frankie2000 » 29. November 2006 23:12

No. It is a script i wrote my self.
frankie2000
 
Posts: 7
Joined: 28. November 2006 15:14

Postby Izzy » 29. November 2006 23:36

frankie2000 wrote:No. It is a script i wrote my self.


Do a Google for your error message and it may give you some clues as to what is wrong with your script.
I used these key words and was presented with some useful results:
header already sent

You may want to use different keywords.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby Sean-Michael » 29. November 2006 23:58

frankie2000 wrote:No. It is a script i wrote my self.


I had a script that I also wrote, but including it into my phpbb proved to take a bit more then I originally thought to avoid using iframes, thats why I asked.
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests