attempt to access phpmyadmin and crash of Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

attempt to access phpmyadmin and crash of Apache

Postby science2002 » 22. November 2006 16:37

In a Lenovo portable PC with WinXPSP2, I have installed in the directory C:\ Xampplite. Later I also tried the full installation of Xampp with its full installer in the conventional directory of the Programs.

There is always the following error that occures.
1. When I start, the Control window tell that both Mysql and Apache is running.
2. I try then to access localhost\phpmyadmin and after few seconds a MS windows tell me (in Italian) that "it is occured an error on Apache Http Server. The application should be closed down."

I cannot understand why. The Xampplite runs ok in my desktop PC with the same OS.
The error log of apache says:
Code: Select all
[Wed Nov 22 14:59:03 2006] [notice] Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8d mod_autoindex_color PHP/5.1.6 configured -- resuming normal operations
[Wed Nov 22 14:59:03 2006] [notice] Server built: Sep 30 2006 21:24:06
[Wed Nov 22 14:59:03 2006] [notice] Parent: Created child process 3512
[Wed Nov 22 14:59:06 2006] [notice] Child 3512: Child process is running
[Wed Nov 22 14:59:06 2006] [notice] Child 3512: Acquired the start mutex.
[Wed Nov 22 14:59:06 2006] [notice] Child 3512: Starting 250 worker threads.
[Wed Nov 22 14:59:06 2006] [notice] Child 3512: Starting thread to listen on port 443.
[Wed Nov 22 14:59:06 2006] [notice] Child 3512: Starting thread to listen on port 80.
[Wed Nov 22 15:02:14 2006] [notice] Parent: child process exited with status 3221225477 -- Restarting.
[Wed Nov 22 15:02:38 2006] [notice] Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8d mod_autoindex_color PHP/5.1.6 configured -- resuming normal operations
[Wed Nov 22 15:02:38 2006] [notice] Server built: Sep 30 2006 21:24:06
[Wed Nov 22 15:02:38 2006] [notice] Parent: Created child process 2688
[Wed Nov 22 15:02:42 2006] [notice] Child 2688: Child process is running
[Wed Nov 22 15:02:42 2006] [notice] Child 2688: Acquired the start mutex.
[Wed Nov 22 15:02:42 2006] [notice] Child 2688: Starting 250 worker threads.
[Wed Nov 22 15:02:42 2006] [notice] Child 2688: Starting thread to listen on port 443.
[Wed Nov 22 15:02:42 2006] [notice] Child 2688: Starting thread to listen on port 80.



The Fix-it Utilities (Vcom) keep a log file of the processes which says:

Code: Select all
22/11/2006 15:00:58;System Generated;System Generated;System Generated;C:\xampplite\apache\bin\apache.exe;;The instruction at 0x010B19A9 tried to access memory at 0x061F0000, the read failed.;GP;
22/11/2006 15:01:11;Apache HTTP Server;C:\WINDOWS\system32\1040\dwintl.dll;C:\WINDOWS\system32\1040\dwintl.dll;C:\WINDOWS\system32\dwwin.exe;;Si è verificato un errore in Apache HTTP Server. L'applicazione verrà chiusa.    [error the application will be closed]
22/11/2006 15:01:11;Apache HTTP Server;C:\WINDOWS\system32\1040\dwintl.dll;C:\WINDOWS\system32\1040\dwintl.dll;C:\WINDOWS\system32\dwwin.exe;;Si è verificato un errore in Apache HTTP Server. L'applicazione verrà chiusa.   [error the application will be closed].;

I do not have HD problems of memory though.
Kindly can someone help in finding the culprit?[/code]
science2002
 
Posts: 1
Joined: 22. November 2006 15:19

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 78 guests