I am really fed up with the xamplite problem, helpless here.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I am really fed up with the xamplite problem, helpless here.

Postby yccreative » 17. November 2006 05:15

Dear Friends,

I have experienced this problem many times already. Each time if I have to format my computer to solve the problem. I am fed up with this.

Here is the problem:

Each time I wanted to start the localhost - Apache, the error message below appear:

"Diese Eignabeforderung nicht waehredn des Running beenden
Bitte erst bei einem gewollten Shutdown schleissen
Please close this command only for shut down
Apache 2 is starting…
(OS 10048) Only one usage of each socket address (protocol/network address/net)
no listening sockets available, shutting down
Unable to open logs

Apache konnte nicht gestartet warden
Apache could not be started
Press any key to continue…"

I have attached the files also.

Please help, I am really fed up with this problem!

Thanks and God bless!

Kent
yccreative
 
Posts: 7
Joined: 26. September 2006 02:40
Location: Kuala Lumpur, Malaysia

Postby Izzy » 17. November 2006 06:38

Sounds like you have some other program using the ports that XAMPP uses. It won't start if the ports Apache uses are in use.

Check the ports by running:
xampp\xampp-portcheck.exe
All ports should be Free.

If you have Skype or IIS running they will prevent Apache from starting.

You can disable IIS from the Windows Control Panel.

Skype uses port 80 and 443 by default.
You can alter that behaviour in Skype by going to:
Tools\Options\Connection
Untick
Use port 80 and 443 as alternative for incoming connections
You will have to decide a different port to use for incoming connections before Skype lets you save your changes.

See if that helps.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Thank.........you very much!

Postby yccreative » 20. November 2006 02:29

Dear Izzy,

You are really expert! I have disabled my Skype and everything just fine now.

Thank you, thank you, thank you very much!

God bless you!

Kent
yccreative
 
Posts: 7
Joined: 26. September 2006 02:40
Location: Kuala Lumpur, Malaysia

If I want to use Skype and Localhost together?

Postby yccreative » 20. November 2006 03:18

Dear Izzy,

If I want to use Skype and localhost together? What should I do?

How to change port? Mind to show me step by step?

Thanks and God bless!

Kent
yccreative
 
Posts: 7
Joined: 26. September 2006 02:40
Location: Kuala Lumpur, Malaysia

Re: If I want to use Skype and Localhost together?

Postby Izzy » 20. November 2006 03:34

yccreative wrote:Dear Izzy,

If I want to use Skype and localhost together? What should I do?

How to change port? Mind to show me step by step?

Thanks and God bless!

Kent


Kent, your very welcome and sure, try this:

Open Skype and look for the menu item Tools in the top border.
Click on it
Then click on Options... down at the bottom.
You will now be in Connection
Untick Use port 80 and 443 as alternative for incoming connections

Then you will have to decide a different port to use for incoming connections before Skype lets you save your changes.
Choose port 8085 or 555555 perhaps but the choice is yours in:
Use port [put the port number in here] for incoming connections

Click on Save then close and reopen Skype.

Your done and you should be able to now use both Skype and XAMPP Apache on localhost.

Good luck to you.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Thank.........you very much!

Postby yccreative » 22. November 2006 11:16

Dear Izzy,

Thank you very much!

You are really helpful. My problem solved.

Have nice day and God bless!

Kent
yccreative
 
Posts: 7
Joined: 26. September 2006 02:40
Location: Kuala Lumpur, Malaysia


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests