PHP 5.2.0 within XAMPP?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP 5.2.0 within XAMPP?

Postby Marchand » 08. November 2006 02:39

Has anyone successfully installed the new PHP 5.2.0 within XAMPP? A simple extract into the PHP folder (preserving the 5.1.4 php*.ini file) doesn't work. The message "The procedure entry point zend_std_get_constructor could not be located in the dynamic link linbrary php5ts.dll" results. I'm hoping there's aquick patch available until the magicians of XAMPP fully incorporate this new release, but until then, anyone know the magic required?

= M =
Marchand
 
Posts: 1
Joined: 08. November 2006 02:26

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests