Compatibility of XAMPP v.1.5.4a with YAZ

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Compatibility of XAMPP v.1.5.4a with YAZ

Postby lcurrie » 06. November 2006 23:39

I have successfully installed XAMPP version 1.5.4a but have been unable to add the PHP_YAZ extension to the system. I have noticed that in the extensions section of the php.ini file this particular extension has a comment after it indicating that there may be problems in compiling it. When I try to include a yaz_connect() statement in my php script, I get the error "Call to undefined function yaz_connect()...". It has been suggested that I might need to register the yaz.dll file using regsvr32, but when I do this I get the error message "Yaz.dll was loaded but the DllRegisterServer entry point was not found. The file cannot be registered." Is there a compatibility issue between XAMPP and the YAZ extension?
Lawrence Currie
Academy Librarian
California Academy of Sciences
875 Howard St.
San Francisco, CA 94103
Posts: 1
Joined: 06. November 2006 19:55
Location: San Francisco, CA USA

Postby Wiedmann » 07. November 2006 00:03

In early XAMPPs this was the solution: ... =yaz#71138

But I have not test this with the latest XAMPP.
AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests