Apache Wont Run

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache Wont Run

Postby Jonathan! » 17. October 2006 15:40

Hey. I just installed XAMPP, and when it came to installing Apache as a service it said it couldn’t because port 80 was blocked.

The thing is my Norton firewall was off at the time so i don’t understand how it was blocked.

Also, in the XAMPP control panel, when i press 'start' for Apache it says Service Started, but the running indicator doesn’t appear and i cant select admin.

As you can probably tell im kinda new to this, so if i have done something really stupid, go easy...lol.
Jonathan!
 
Posts: 2
Joined: 17. October 2006 15:29

Postby underdone » 17. October 2006 16:50

If you're running windows XP check to see if the built in firewall is turned on.
User avatar
underdone
 
Posts: 34
Joined: 15. October 2006 04:56
Location: Albuquerque, NM

Postby Jonathan! » 17. October 2006 17:01

Ha... got it to work. Microsofts Internet Information Service was running, and when i turned it off the apache service worked!
Jonathan!
 
Posts: 2
Joined: 17. October 2006 15:29

Re: Apache Wont Run

Postby Izzy » 18. October 2006 00:28

Jonathan! wrote:Hey. I just installed XAMPP, and when it came to installing Apache as a service it said it couldn’t because port 80 was blocked...

When ever you get this kind of error it best to first see what is blocking the ports by using:
xampp\xampp-portcheck.exe
Before you start any of the XAMPP modules the results of running the above should show all ports as being free.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 70 guests