Mercury Mail working but I cant open it?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Mercury Mail working but I cant open it?

Postby Sean-Michael » 15. October 2006 18:45

I'm confused, I had set up mercury mail to the best of my knowledge and as far as I know I did it correctly and was able to use the xampp mercury page to send mail to my email... but I'm really lost,

I do not start mercury mail anymore manually but I notice it is still working from the above mentioned page but if I actually try to open mercury mail it seems to start but in a flash it closes, is this normal? I followed Izzys instructions to enable the SMTP, is this why I cant open mercury mail anymore?

Thanks,
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37

Postby Sean-Michael » 15. October 2006 21:42

I feel like such a goof' I mailed an email to myself from the control panel, then to see what would happen I replied to the the email and to my surprise I got an email from my server, the one I replied to... lol :roll: so I must have everything set perfectly but still,

Why wont mercury mail open, would be nice to have a sticky at the top of the forum regarding mercury mail... :wink:
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37

Postby Sean-Michael » 16. October 2006 18:37

Now I feel ignorant! I was noticing that any mail to my domain takes consistently around 30 minutes, but thats not it.

Zoneedit is forwarding and domain mail to my other email, one specified in my account settings so I guess no matter what no mail would actually get back to Mercury mail... :cry: so all time finding out why and how things where working was a complete wast of time.
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 28 guests