Connection Failed / timed out && Re-write Mod.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Connection Failed / timed out && Re-write Mod.

Postby godsdead » 11. October 2006 10:35

hey there iv been useing Xampp for ages, and I set up a no-ip account years back aswell, and iv been useing this for years aswell alongside my Apache MYSQL PHP server etc..
From the computer that my Servers installed on i can access my website from the comps (Win XP) URL, IP, and localhost.. But when i try and access it from another computer, it takes ages and ages to load then says:
Connection Failed
(110) Connection timed out

ERm.. how do i fix this..?

Also
I really need to get the Re-Write mod to work, adding code into my .htaccess Page kust gives me a "server error" :(
I searched for it in the Apache Config file.. and i couldnt see it!?

help please!
GodsDead.com
godsdead
 
Posts: 12
Joined: 19. July 2006 09:20
Location: Clacton on sea

Re: Connection Failed / timed out && Re-write Mod.

Postby Izzy » 11. October 2006 11:46

godsdead wrote:hey there iv been useing Xampp for ages, and I set up a no-ip account years back aswell, and iv been useing this for years aswell alongside my Apache MYSQL PHP server etc..
From the computer that my Servers installed on i can access my website from the comps (Win XP) URL, IP, and localhost.. But when i try and access it from another computer, it takes ages and ages to load then says:
Connection Failed
(110) Connection timed out

ERm.. how do i fix this..?

Not sure here but have you checked your xampp\apache\logs\error.log or access.log for clues?

If this is your URL http://www.godsdead.com/ then I can see it just fine from here.

godsdead wrote:Also
I really need to get the Re-Write mod to work, adding code into my .htaccess Page kust gives me a "server error" :(
I searched for it in the Apache Config file.. and i couldnt see it!?

help please!

In xampp\apache\conf\httpd.conf look for this line among all the other similar LoadModule lines:
#LoadModule rewrite_module modules/mod_rewrite.so

Change to this:
LoadModule rewrite_module modules/mod_rewrite.so

Save and restart Apache after first backing up the file.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 67 guests