Use SMTP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Use SMTP

Postby Mister Nono » 09. October 2006 08:44

I want indicate the SMTP adresse (in XAMP configuration) for use it in the PHP site.

How to do this ? :idea:

Thank again. :wink:
Mister Nono
 
Posts: 7
Joined: 09. October 2006 08:30
Location: Montpellier - FRANCE

Re: Use SMTP

Postby Izzy » 09. October 2006 08:49

Members should be very cautious about using unofficial third party help sites and should use the XAMPP help files and facilities available from the official ApacheFriends web site.

This thread has been hijacked for obviously devious reasons.
Last edited by Izzy on 25. October 2006 05:43, edited 2 times in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby Mister Nono » 09. October 2006 09:16

Thank, it's all right. :lol:
Mister Nono
 
Posts: 7
Joined: 09. October 2006 08:30
Location: Montpellier - FRANCE

Postby Sean-Michael » 11. October 2006 20:57

Wow Izzy, I see a lot of people asking for help with mail services and you seem to be the one with the know how on this subject, I wonder if your posts could be collected or you could write a guide on the subject of mail usage and or configuration and a moderator could pin it?

I'm sure the new users would appreciate this and it could even be translated to the other common languages found here?

I'm not sure but for me there was confusion over the use of mercury mail being the primary service for all mail but it would seem to me mercury mail is used if you want to have a mail service such as yahoo of google? See I'm still not really sure about that.

SMPT seems to be what sends all mail notifications for things like new posts and pms for phpbbs and maybe for mailing news for some sites when you want to mail a whole list of subscribers...?

Anyway maybe I way off here and apologize if so, I just see people getting stuck just as I did and you seem to be the one that points people in the write direction, i've even pointed a few in the same direction you pointed me in.
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37

Postby baibulat » 20. October 2006 06:55

hi folks
1. the smtp installation in my xampp is 'deactivated'. how to activate it?
2. how to resign for email account on @localhost for testing of website on localhost.
i tried to send email in my test site with no success.
thanks in advance
xampp for windows v1.5.4
localhost
baibulat
 
Posts: 3
Joined: 20. October 2006 05:09

Postby Sean-Michael » 22. October 2006 20:19

Did you read the information from Izzys post?

Also, for the mercury mail set up you will need to follow one of the guides but in my case, maybe yours also not much is needed to do with mercury mail when you use the SMTP...

For example I send mail threw php smtp and zoneedit forewords all my incoming mail to a specified email account...
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37

Postby baibulat » 24. October 2006 07:01

thank you for your reply
i followed the guide as izzys suggested, ie. made a change in my php.ini but no success.
i just want to know how to activate the deactivaded STATUS of SMTP in my xampp in //localhost ->Status
Or it is ignorable to activate it in xampp. so where it could be done. i cant send or receive an email from my test site's admin area and even customer cant send email using 'contact us' feature. when my site go live so in this way customers cant send a single mail to us.

tnx in advance
xampp for windows v1.5.4
localhost
baibulat
 
Posts: 3
Joined: 20. October 2006 05:09

Postby WorldDrknss » 24. October 2006 07:19

MercuryMail as to be started/running to show ACTIVATED under http://localhost
http://wdguides.org - XAMPP Tutorials & MORE!!!!
User avatar
WorldDrknss
 
Posts: 292
Joined: 17. September 2005 13:40

tnk u worlddrknss for reply

Postby baibulat » 25. October 2006 13:58

when i go to a //localhost it directs me to a xampp page. and there the status tells me 'deactivated' for smtp. there are no other feature where i can turn it on. then i click on mercury mail and try to send an email from postmaster@localhost to admin@localhost, after clicking 'send' it shows: 'Error! The message was not successfully sent!' maybe it related with some settings, but if so i dont know where...
if you have some clue about my this error
tnx in advance
xampp for windows v1.5.4
localhost
baibulat
 
Posts: 3
Joined: 20. October 2006 05:09


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests