WinMySQL admin Problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

WinMySQL admin Problem

Postby bokiaia » 27. September 2006 21:34

Hello. I've just started using XAMPP but I can't get my MySQL databases in WinMySQL admin to show up, nothing in the Databses tab shows up. Also, on the Environment tab, I can't change any of my server settings. My Server Info, Host Info and all the other boxes are blank. The Local Host Name, Local User Name and all the other boxes are gray and I can't edit them. Any help would be Appreciated.

Thank you.
bokiaia
 
Posts: 1
Joined: 27. September 2006 21:30

Postby Izzy » 28. September 2006 03:13

The grey out is normal as it gets it's info from the my.ini file.

Did you set a mySQL password from the Security page?

Did you change anything in any of the configuration files?

What is contained in the my.ini Setup tab?

What does it say in the Start Check tab?

Did you Start Extended Server Status in the Environment tab - there might be a short delay after clicking the button before any data is displayed, which is configurable from the Set Servers Quey Interval button?

Is mySQL running as a service - mysqld-nt.exe or mysqld.exe?

What do you see on the Status page in the XAMPP Welcome Page - what is Activated and what is Deactivated?

Can you run any of the Demos in the XAMPP Welcome page?
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests