First attempt at an installation

Problems with the Windows version of XAMPP, questions, comments, and anything related.

First attempt at an installation

Postby donkeymusic » 26. September 2006 15:21

Hello

I feel i have successfully installed xampp and its included programmes which when test via localhost all seem to work correctly.

My issue is i am trying a free trial of some cms paakge to create an ecommerce site.

when i copy the contents of the folder to htdocs and try run it by

http://localhost/xampp/htdocs/oneadmin/index.php i get the following error

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404

can anyone help me out with this issue?

thanks
donkeymusic
 
Posts: 2
Joined: 26. September 2006 15:13

Postby Wiedmann » 26. September 2006 15:29

http://localhost/xampp/htdocs/oneadmin/index.php

You mean http://localhost/oneadmin/index.php?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby donkeymusic » 26. September 2006 17:03

well following the documentation i got when i installed apache and from where it loads the phpadmin screen i place the oneadmin in the xampp folder, would this not be correct?

thanks
donkeymusic
 
Posts: 2
Joined: 26. September 2006 15:13

Postby Wiedmann » 26. September 2006 17:10

i place the oneadmin in the xampp folder, would this not be correct?

Where did you place the folder, in "C:\xampp\"?

when i copy the contents of the folder to htdocs

Or in "C:\xampp\htdocs".

Please describe your situation and what are you doing exactly and more detailed...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: First attempt at an installation

Postby ashbyrich » 27. September 2006 22:16

donkeymusic wrote:Hello

I feel i have successfully installed xampp and its included programmes which when test via localhost all seem to work correctly.

My issue is i am trying a free trial of some cms paakge to create an ecommerce site.

when i copy the contents of the folder to htdocs and try run it by

http://localhost/xampp/htdocs/oneadmin/index.php i get the following error

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404

can anyone help me out with this issue?

thanks


Hey there Donkeymusic..I have the same problem...and error message..
ashbyrich
 
Posts: 4
Joined: 27. September 2006 22:03


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests