Xampp Upload

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp Upload

Postby Philo » 20. September 2006 19:41

Hi, I have a upload system on my xampp,

I changed (php.ini:

upload_max_filesize 6000M
post_max_size 6000M

After rebooting xampp/Pc --> it still says 16M..


Somebody knows what i'm donig rong?

Thanks :)
Philo
 
Posts: 7
Joined: 28. October 2005 15:12

Postby taustin » 20. September 2006 20:06

Which php.ini file did you use? There's more than one. Check php.info() to be sure you edited the right one.
taustin
 
Posts: 150
Joined: 24. September 2004 00:23
Location: Huntington Beach CA

Postby WorldDrknss » 21. September 2006 08:37

You can override your php.ini settings by using a .htaccess file with the following in it:
Code: Select all
php_value upload_max_filesize 100M
php_value post_max_size 110M
php_value max_execution_time 3600
php_value max_input_time 3600
http://wdguides.org - XAMPP Tutorials & MORE!!!!
User avatar
WorldDrknss
 
Posts: 292
Joined: 17. September 2005 13:40

Postby Philo » 21. September 2006 16:08

Thx :) hope it works
Philo
 
Posts: 7
Joined: 28. October 2005 15:12


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests