Problems with httpd.comf: Rootserver

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problems with httpd.comf: Rootserver

Postby guillermo blasco » 15. September 2006 14:24

Hallo,
Sorry not writing in German. I successfully installed the xampp package and was able to run the apache. But for any reason I'm not able to run it anymore.
When I double click on apache_start.bat it shows the following error message:
"Syntax error on line 42 of C:Program Files/xampp/conf/httpd.conf: ServerRoot must be a valid directory."

I went to de file, but can't see anything strange:
ServerRoot "/xampp/apache"

Can anybody help me with this? Thank you.
guillermo blasco
 
Posts: 1
Joined: 15. September 2006 14:02

Re: Problems with httpd.comf: Rootserver

Postby Izzy » 15. September 2006 17:26

guillermo blasco wrote:...When I double click on apache_start.bat it shows the following error message:
"Syntax error on line 42 of C:Program Files/xampp/conf/httpd.conf: ServerRoot must be a valid directory...

C:Program Files/xampp/conf/httpd.conf
Was this a typo?
This should this be:
C:/Program Files/xampp/conf/httpd.conf

Open a command prompt:
Click on Start in the Task Bar
Click on Run...
Type cmd.exe
Click OK
Type cd c:\Program Files\xampp\apache\bin
Hit Enter
Type apache -t
Hit Enter

Paste here what you see.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests