Please Help Regarding Mercury Mail :(

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Please Help Regarding Mercury Mail :(

Postby Joe16 » 13. September 2006 02:13

Hello,

I'm sorry to be posting this as many Administrators may get angry as there are already open topics about Mercury Mail. I've searched, but I cannot seem to find a solution to my problem. When I go to the XAMPP page in my browser, and click on "Status", for some reason the "SMTP Service" is deactivated. Also, when I click on "Security", it says:

A POP3 server like Mercury Mail is not running or is blocked by a firewall!


I have Mercury Mail running, and I turned my firewall off, but it's still displaying this error. When I try to send a test email from the XAMPP page, I get an error that displays:

Error! The message was not successfully sent!


I've tried searching Google & this site for an answer, but have not been able to find a solution. I would appreciate it if anyone could supply any support on helping me set up Mercury Mail. Thank you.

Kind Regards,
Joseph
Joe16
 
Posts: 7
Joined: 12. September 2006 22:17

Postby Izzy » 13. September 2006 03:17

----
Last edited by Izzy on 20. September 2006 08:22, edited 2 times in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby Joe16 » 13. September 2006 04:51

I know Mercury is running, as the XAMPP control panel says it's running. And Task Manager also says it's running.

I've read the help files, and I did everything it tells me to do for configuring Mercury, but it's still not working for some reason.
Joe16
 
Posts: 7
Joined: 12. September 2006 22:17

Postby Joe16 » 20. September 2006 07:07

*Bump* :P
Joe16
 
Posts: 7
Joined: 12. September 2006 22:17

Postby WorldDrknss » 21. September 2006 08:44

You need the following ports opened in your firewall, and windows firewall if running windows xp sp2, and if it's enables; and you also need these ports forwarded in your router if you have one:

smtp 25
pop3 110
imap 143

Do not send a test email from the XAMPP page, but send one directly with MercuryMail. To do this I believe you click on file -> send email, not completely sure as I do not use MercuryMail anymore.
http://wdguides.org - XAMPP Tutorials & MORE!!!!
User avatar
WorldDrknss
 
Posts: 292
Joined: 17. September 2005 13:40

Postby matera » 23. September 2006 05:58

Some ISPs block port 25 so that no one can use their own mail server.
matera
 
Posts: 1
Joined: 23. September 2006 05:46

Postby Joe16 » 24. September 2006 18:27

Maybe this is why I get connection errors with the SMTP server? Ehh, can I call my ISP and ask if they blocked that port? If they did, is there a legal way to get around this?
Joe16
 
Posts: 7
Joined: 12. September 2006 22:17

Postby anwoke8204 » 25. September 2006 05:11

no-ip.com had a redirect that you can do, can anyone help me figure how to configure it, I think i have it configured right but Istill can't send e-mails
anwoke8204
 
Posts: 47
Joined: 23. September 2006 02:16


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests