Another n00bish question...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Another n00bish question...

Postby Donger » 05. September 2006 19:44

ok, my problem...

i have a wireless network in my house, and i have xampp running on a laptop that is left on and a desktop that i use to build the pages

all the pages and images load up fine on the laptop, the images are all screwed up on the desktop and the other computer connected in the wireless network, and other computers away from the network cannot connect to the server at all

i think it might be because the IP address i'm using to connect to the server is on the wireless network, and when others try to access it, they dont have a wireless network so it's not connecting

but any help on how this can be solved would be of great help to me :D
Donger
 
Posts: 3
Joined: 05. September 2006 19:32

Re: Another n00bish question...

Postby Izzy » 05. September 2006 22:45

Donger wrote:ok, my problem...

i have a wireless network in my house, and i have xampp running on a laptop that is left on and a desktop that i use to build the pages

all the pages and images load up fine on the laptop...

Do you have any issues with XAMPP or is this just a network problem?

If an XAMPP issue please include any error messages and give more details about any errors you have with XAMPP or its modules.

If just a network issue then Google is your friend.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby Donger » 05. September 2006 23:17

i'm not sure...

because all of the other computers in the network can connect to the internet and the server fine

it's just computers outside of the network that cant...
Donger
 
Posts: 3
Joined: 05. September 2006 19:32

Postby Izzy » 05. September 2006 23:30

Donger wrote:i'm not sure...

because all of the other computers in the network can connect to the internet and the server fine

it's just computers outside of the network that cant...

It sounds like a firewall issue. Check all your firewalls has ports 80 and 443 open and port 21 if you are using FileZilla and ports 25 and 110 if using MercuryMail.

I don't know what firewalls you are using so you will have to consult their documentation to find out how-to.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby Donger » 06. September 2006 11:48

i'm using Zone Alarm Pro...

i'll have a look in the user manual...
Donger
 
Posts: 3
Joined: 05. September 2006 19:32


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 26 guests