Virtual Host6 config - apache not starting

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Virtual Host6 config - apache not starting

Postby bellalamb » 04. September 2006 19:25

Hi

I am trying to configure Virtual Hosts, when I put this code in the httpd.conf file Apache will not start.

Code: Select all
NameVirtualHost *:80

<VirtualHost *:80>
   ServerAdmin webmaster@paulsouthcott.biz
   DocumentRoot "c:/apachefriends/xampp/htdocs"
   ServerName paulsouthcott.biz
   ServerAlias www.paulsouthcott.biz
   ErrorLog logs/error.log
   CustomLog logs/access.log common

<VirtualHost *:80>
   ServerAdmin webmaster@paulsouthcott.biz
   DocumentRoot "c:/apachefriends/xampp/c-j-p"
   ServerName c-j-p.com
   ServerAlias www.c-j-p.com
   ErrorLog logs/error.log
   CustomLog logs/access.log common
</VirtualHost>



Any ideas?

[/code]
bellalamb
 
Posts: 2
Joined: 04. September 2006 19:12

Postby Wiedmann » 04. September 2006 19:33

Ask Apache. We don't know the startup error message Apache is giving you...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Izzy » 04. September 2006 19:40

At a command prompt in c:\apachefriends\xampp\apache\bin
Type:
apache -S

Paste the result if you need help with the error message.

Also look in c:\apachefriends\xampp\apache\logs\error.log
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby bellalamb » 04. September 2006 20:09

Thanks for the help

Somehow there was a problem with the

ErrorLog
& CustomLog

I have just removed them and it is working now
bellalamb
 
Posts: 2
Joined: 04. September 2006 19:12


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests