Apache + CPU 100% Problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache + CPU 100% Problem

Postby Sean06 » 28. August 2006 19:05

Ok, i just formated my PC and now i come back and Install the Latest XAMPP to find that my CPU raises to 100% when trying to run it? Ive never had any problems before but i need to get this fixed asap. Yes i have read other posts here and the FAQ but your solutions do not work.. Please Help!

I have..:

Windows XP Home SP2
McAfee Firewall
Latest Xampp

Help!!!!! :(
Sean06
 
Posts: 3
Joined: 28. August 2006 16:40

Re: Apache + CPU 100% Problem

Postby Izzy » 28. August 2006 23:22

Sean06 wrote:Ok, i just formated my PC and now i come back and Install the Latest XAMPP to find that my CPU raises to 100% when trying to run it? Ive never had any problems before but i need to get this fixed asap. Yes i have read other posts here and the FAQ but your solutions do not work.. Please Help!

I have..:

Windows XP Home SP2
McAfee Firewall
Latest Xampp

Help!!!!! :(
Try and start all modules as a service from the XAMPP Control Panel then restart your computer so the services are running from boot.

All means all even those you may not need at the moment. You can always stop those services later.

This may not fix your particular issue but it may be related to pv.exe trying to find services not running and seems to do this at very regular intervals until all memory is used.

This post went into the pv.exe issue in great detail:

http://community.apachefriends.org/f/viewtopic.php?t=18984

HTH.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby WorldDrknss » 29. August 2006 05:26

Did you restart apache after making the following change?

Please, enable following line = > # Win32DisableAcceptEx in the /xampp/Apache/conf/httpd.conf.

In this case correct is: Win32DisableAcceptEx

The newer Apache versions have been an improved Winsock 2 support. But it does not work correctly with the Windows home versions. The statement "Win32DisableAcceptEx" in the httpd.conf deactivate this support. Sometimes, some Windows NT systems make trouble too. We do not know why.
http://wdguides.org - XAMPP Tutorials & MORE!!!!
User avatar
WorldDrknss
 
Posts: 292
Joined: 17. September 2005 13:40

Postby Sean06 » 29. August 2006 14:01

Yes i did.. Still happens..... :evil:
Sean06
 
Posts: 3
Joined: 28. August 2006 16:40

Postby Sean06 » 30. August 2006 19:54

Bump!
Sean06
 
Posts: 3
Joined: 28. August 2006 16:40


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests