Cannot Access Website

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Cannot Access Website

Postby Depodra » 19. August 2006 01:28

Hello, I have recently had xampp 1.4 installed on my Windows XP Pro fileserver (yea, lol, cbf installing linux) and it had worked fine with apache and mysql working perfectly. It had been installed for at least 2 months before I could not access the HTTP server via "Fserv1", "192.168.1.3" or any other alias for it. I then went to the server manually and tried to connect through 127.0.0.1, this didn't work either. I uninstalled XAMPP for that server, then downloaded the latest version, which did the same thing after install. I then thought it was just that server, so I tried installing the same version on my Gaming PC, but I encountered the same issue! Both the server and the PC are running SP2.

When I try to access the server through a web browser, be it 127.0.0.1/localhost or through network IP, it encounters no errors, but it stays continuously on "Waiting for localhost..."

Tried:
Disabling XP Firewall,
Checking "hosts" config,
Checking if any other programs bind to port 80.

Thanks in advance:
Depodra.
Depodra
 
Posts: 1
Joined: 19. August 2006 01:12

Postby Wiedmann » 19. August 2006 02:11

Add "Win32DisableAcceptEx" to the file "httpd.conf".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 71 guests