New to XAMPP : weird, weird problems

Problems with the Windows version of XAMPP, questions, comments, and anything related.

New to XAMPP : weird, weird problems

Postby graphicsRat » 18. August 2006 03:53

I've just installed XAMPP (to C:\apachefriends) and I can view the default/welcome page, http://localhost/xampp/ OK.

Problem is that I cannot view any of my own documents i.e. it seems XAMPP only wants to display the files that shipped with it. I've tried putting a simple HTML in the document root folder, C:\apachefriends\xampp\htdocs and in C:\apachefriends\xampp\htdocs\xampp , e.g. C:\apachefriends\xampp\htdocs\xampp\reallySimpleHTMLfile.htm but I keep getting a 404 Object not found! error page - which is really strange because I have no trouble viewing the other files that shipped with XAMPP in the C:\apachefriends\xampp\htdocs\xampp directory e.g. lang.php, php.php, spash.php etc.

Why doesn't Apache display my documents? :( (I've been a good boy)
graphicsRat
 
Posts: 14
Joined: 18. August 2006 03:26

Postby Wiedmann » 18. August 2006 04:13

e.g. C:\apachefriends\xampp\htdocs\xampp\reallySimpleHTMLfile.htm but I keep getting a 404 Object not found! error page

And what's the URI you are using for this file?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby graphicsRat » 18. August 2006 04:18

Oops, now I know what the problew is. I had two XAMPP installations, and I was tinkering with the older, unused installation. :oops:

I ought to be publicly whipped for making such a mistake
graphicsRat
 
Posts: 14
Joined: 18. August 2006 03:26


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests