max_execution_time problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

max_execution_time problem

Postby qrees » 09. August 2006 22:21

max_execution_time setting in php.ini seem not to work. No matter how I change it, I always get:

"Maximum execution time of 60 seconds exceeded..."

Changing other settings works.

I use: The XAMPP 1.5.3a
qrees
 
Posts: 3
Joined: 09. August 2006 22:13

Postby Wiedmann » 09. August 2006 22:26

max_execution_time setting in php.ini seem not to work.

The value of "max_execution_time" does not change in phpinfo()?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby qrees » 09. August 2006 22:30

Wiedmann wrote:
max_execution_time setting in php.ini seem not to work.

The value of "max_execution_time" does not change in phpinfo()?

It does change.
qrees
 
Posts: 3
Joined: 09. August 2006 22:13

Postby qrees » 09. August 2006 22:33

Ok, problem solved. After changing max_input_time it does work (but why input_time affects execution time :shock: ).
qrees
 
Posts: 3
Joined: 09. August 2006 22:13

Postby Wiedmann » 09. August 2006 22:49

but why input_time affects execution time

http://bugs.php.net/bug.php?id=37306
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests