Apache - Port 80 Blocked

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache - Port 80 Blocked

Postby greatfultobe » 26. July 2006 00:34

I have installed XAMPP on my notebook, but cannot get the Apache portion to start. I'm getting a message that Port 80 is blocked. I've gone into my Firewall "Exceptions" and Apache is there as an exception. Also, I added another port for 80 and named it webserver. Any ideas? I did not have this problem on my desktop at home or at work.

Posts: 1
Joined: 26. July 2006 00:22
Location: Pennsylvania

Postby Wiedmann » 26. July 2006 00:51

I'm getting a message that Port 80 is blocked

Then stop the software that is using port 80.
AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

skype could be the culprit

Postby zeddicus » 03. August 2006 23:19


it could be that you have skype running. stop skype, start apache and start skype again.

You could disable skype using ports 80 and 443 by changing the connection setting in the skype options dialog

Hope this helps. I had some troubles starting apache myself today.

Posts: 1
Joined: 03. August 2006 23:13

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 63 guests