dont know

Problems with the Windows version of XAMPP, questions, comments, and anything related.

dont know

Postby mastercrypt » 19. July 2006 14:08

i dont know where to change it :oops: i tryed everything :twisted:
##############################################
<VirtualHost *:80>
ServerName domainname.com
ServerAlias domainname.com*.domainname.com


ServerAdmin admin@domainname.com
DocumentRoot c:/web/domainname.com

SetEnvIf Remote_Addr "10\.0\." dontlog
SetEnvIf Remote_Addr "10\.0\." dontlog
CustomLog c:/web/domainname.com/logs/log.txt combined env=!dontlog
ErrorLog c:/web/domainame.com/logs/error.log

<Directory "c:/web/domainame.com">
Options ExecCGI Includes FollowSymLinks
Options +ExecCGI
AllowOverride All
Order allow,deny
Allow from all
</Directory>


</VirtualHost>
##############################################
LB
mastercrypt
 
Posts: 16
Joined: 30. June 2006 20:46
Location: Denmark

Postby Izzy » 20. July 2006 00:53

This can be changed in /apache/extra/httpd-vhosts.conf or /apache/conf/httpd.conf depending on the version of XAMPP you have. These entries are the last entries in these conf files.

You have a slight problem with your Server Alias line:
ServerAlias domainname.com*.domainname.com

Should read:
ServerAlias *.domainname.com

You should back up any conf file you want to edit and a restart of Apache must be done after you make any changes.

Is this reply what you wanted to know? If not could you please elaborate your problem.
Good luck. :)
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests