Problem with PHP...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with PHP...

Postby eglysrr » 18. July 2006 13:09

Hi everybody,

I installed xampp to install later Xoops, but actually I can not see the web pag *.php from Xoops.
The server apache is running as well as MySql.I 've been able to set password and create new users as well as protect the xampp, I am able to open URL : http://localhost/ but when I try to open a web pag extension php I receive a mistake. I have XP n my PC, and my firewall is stoped when I try to run it. How can you identify that PHP is activated?.

Can somebody give some help please, I would really apreciate it. Thanks in advance. :roll:
eglysrr
 
Posts: 2
Joined: 18. July 2006 12:41

Postby Wiedmann » 18. July 2006 13:12

How can you identify that PHP is activated?

The XAMPP demopages are PHP scripts.

but when I try to open a web pag extension php I receive a mistake.

More detailed please...
- error number
- description (error text)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

I got it Wiedmann

Postby eglysrr » 18. July 2006 14:17

I just did it finally, after 2 hard working days but I did it. The problem was that I did not know firt of all where to locate the folder of the application html Xoops and second, once I locate it into the Xampp/htdocs folder I did not know wich URL I should write to access it. tHE CORRECT ONE WAS : http://localhost/misitio/install/index.php

Thanks any way for your support!
eglysrr
 
Posts: 2
Joined: 18. July 2006 12:41


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests