dns packet issue

Problems with the Windows version of XAMPP, questions, comments, and anything related.

dns packet issue

Postby Cronik » 14. July 2006 17:04

hey tthere i set up xampp all seems fine except if i dop http://localhost it works an d if i do http://my ip address that works too, but if i make my nameservers for the domain aim at my ip adress which doesnt change, and then aim the domain at those name servers the domain itself doesnt resolve, so ip addy works and local host works but there's a dns packet port issue, anyu idea ???
Posts: 1
Joined: 14. July 2006 16:56
Location: Canada

Postby Izzy » 15. July 2006 01:03

Somethings you need to check here.

You need to change the ns1.nameserver.tld and ns2.nameserver.tld (ns3, ns4 etc if supplied by your DNS service) at your domain name registrar - like GoDaddy or Enom etc. to point to your name servers. This is not your domain name but your nameservers from your DNS Service Zone File.

You will need to set up a DNS Service with a provider or have Bind installed on your XAMPP server PC.

There are many free DNS services out there, a couple of which I include here. These I have found to be reliable and have used them myself:
Zone Edit

Zone Edit has domain e-mail forwarding also and for free. FreeDNS does not have that service. Both allow you to set your MX preferences in the zone file.

You would need to open an account, configure that account and change the nameservers that are given you by the DNS Service at your domain name registrar. Only takes a few minutes to achieve all this.

The above services are free for the first 5 domains. Also, for those interested, they have a Dynamic IP facility that works like a charm and sub domains for those who don't have their own domain name.

After setting up your Domain Name Services they can be checked at:
To make sure all your details are being served to the Internet and are error free.

Hope this helps. :)
Posts: 3344
Joined: 25. April 2006 17:06

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 94 guests