pv.exe runs every second

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Postby hapworth » 07. December 2006 08:44

So I think I'm having this exact issue but some extra things are going on. Primarily ZoneAlarm shutting off, then constantly asking me if I want to restart TrueVector and whether I click yes or no, nothing happens. Then my entire computer ends up grinding to a halt after awhile.

Is there anyway we could at least get a moderator or an developer to acknowledge they're aware of the issue and that a fix is on it's way? I really love XAMPP but if it's unusable, well... I can't really use it then can I? :P.

Thanks again for trying to give us a great product. Just let us know there's a light at the end of the tunnel please!
hapworth
 
Posts: 2
Joined: 07. December 2006 08:41

Postby Izzy » 07. December 2006 09:39

Whilst you are waiting for some contact from those responsible people from XAMPP (what's that about hell freezing over :) ), give the latest version of the XAMPP Control Panel 2.4 a whirl as it has had some bugs fixed which might include this pv.exe issue.

http://www.nat32.com/xampp/index.htm

Might be worth a try.

It ia now called xampp.exe so you may be able to leave the old version in place to be able to compare the 2 versions.

Let us know how it performs for you.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby hapworth » 08. December 2006 11:34

Well I'm giving it a shot! It sucks that the Nat32 site doesn't have anything like any Release Notes I could peruse. Even the instructions don't make much sense for configuration. But we'll see how this goes! I'll report back if anything heinous happens! Thanks!
hapworth
 
Posts: 2
Joined: 07. December 2006 08:41

Postby BSR » 26. December 2006 18:44

To further exasperate the situation, I recently installed AVG Anti-Spyware and got the following warning:

Image


Any thoughts?
BSR
 
Posts: 1
Joined: 26. December 2006 18:04

Postby Izzy » 26. December 2006 23:35

IMHO, AVG is not the best of antivirus pograms. It is in the same boat as Symantec's AV. Too many false positives attributed to 'if we don't know what it is then call it a positive' syndrome.

There are on-line AV facilities where you can have several AV progs take a look at a suspect file.

A read of the XAMPP FAQ reveals this:
http://www.apachefriends.org/en/faq-xam ... .html#kill

The XAMPP FAQ is always worth reading before posting for the first time on these forums.

Also if you had read the full thread before posting it would have revealed that your AV software is giving you a false positive.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby siljo » 08. March 2007 09:19



Since this link in now dead,could somebody please give me control panel 1.
siljo
 
Posts: 14
Joined: 14. December 2005 00:09

Postby viking2ev » 20. March 2007 22:50

I have the same problem, my computer keeps crashing because of pv.exe (using the latest v 2.4 control panel).

Where can I find an older version w/o the pv.exe?
viking2ev
 
Posts: 6
Joined: 20. March 2007 03:59

Postby siljo » 31. March 2007 11:42

This version is using CP-1.
xampp-win32-1.4.12.zip

You can download it here
siljo
 
Posts: 14
Joined: 14. December 2005 00:09

Postby viking2ev » 01. April 2007 03:05

Got it. Problem solved. Thanks.

Wonder why this has not been a high priority to fix? A lot of people must have the same problem with v2.4....??
viking2ev
 
Posts: 6
Joined: 20. March 2007 03:59

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 71 guests