Waiting for localhost...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Waiting for localhost...

Postby lamz » 16. June 2006 20:04

I have used xampp for a while but suddenly yesterday it died.Whe i try to enter localhost my browser gives me waiting for...and in 1-2 minutes connection timed out.I said ok lets reinstall.I have removed absolutely everything and tried again - the same problem.Reinstall again this time not as a service...same.Changed the package again the same problem.

But when i put a simple server it worked fine.
Where is the problem with apache.

I use Sp2.Removed firewall,skype and so on...
lamz
 
Posts: 7
Joined: 16. June 2006 19:54

Postby deepsurfer » 16. June 2006 20:30

have you in the last view days the "Microsoft Update Service" running ?.

check everthing if not any programm running that can block the xampp.

open a doxbox and go manuel to the xampp folder.
start there the " apache_start.bat ", if any errors, you now see it.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

asd

Postby lamz » 16. June 2006 20:55

yes i have the updater runing those few days but.. in the moment it isnt...
and i saw where the error might be.When i open portcheck the port 443 is in use so the https service is in use not the http so i type
Code: Select all
https://localhost

and this time the result is not waiting but...connected to localhost
the wors thing is that actually i cant enter again.How to run http not https ??


Help pls as fast as possible because i should run it in less than 10 minutes :(
lamz
 
Posts: 7
Joined: 16. June 2006 19:54

Postby deepsurfer » 16. June 2006 21:34

which XAMPP Version you use ?
if you use XAMPP befor Version 1.5.0 you can find a line in your httpd.conf
with # Win32DisableAcceptEx
delete the " # ", save the file, restart Apache.

If you use from 1.5.0 you must add this
Win32DisableAcceptEx
in the last line of you httpd.conf, save file, restart apache

testing and report...
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

asdkasd

Postby lamz » 16. June 2006 21:43

how many beers do you want :lol:

:wink:

thank you very much 10x ;)
lamz
 
Posts: 7
Joined: 16. June 2006 19:54

ops

Postby lamz » 17. June 2006 18:16

Now other problem.It worked for the job yesterday but it could not continue like that.The server works painfuly slow :shock:
I cant open my ipb just simple pages and scripts :(
lamz
 
Posts: 7
Joined: 16. June 2006 19:54

Postby deepsurfer » 17. June 2006 20:06

hhmm... normaly with this funktion resolv performance problems with xampp.

- what say the processlist ? (cpu occupancy rate by the two apache.exe) ?
- is TMP folder empty or filled with a plethora of files ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

asd

Postby lamz » 18. June 2006 09:51

one of the apaches is consuming 40,000 k and the other just 64.The htdocs is full with the original xampp docu + one ipb forum ;)
lamz
 
Posts: 7
Joined: 16. June 2006 19:54


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests