XAMPP:Apache/MySQL blocking outgoing HTTP connections.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP:Apache/MySQL blocking outgoing HTTP connections.

Postby dhp » 15. June 2006 14:41

Hi,

I'm trying to set up a survey site, we have XAMPP running on the server (an older version) and I installed the newest XAMPP on my own computer (XP Pro) as well - for testing purposes.

The problem is that after a while, and quite often while using/after I've used phpmyadmit to access the MySQL database(import/export/etc), my outgoing connections to http ports (80) stop working - no matter if it's Opera/IE or any other software that needs http. At the same time all other connections work (including https) - ping/traceroute/email software all work perfectly.

Another strange thing is that my Apache is still accessible from outside - just tested it on my mac - all working fine.

I've been trying to figure it out for the past few days but still no way to really resolve the problem. Last year there was a worm that was infecting systems with MySQL that created a new process(spoolcl?) that couldn't be killed... etc. My system seems to be clean - processor usage is low, no strange processes in the task manager. I also blocked all outside connections to the MySQL port (3306) - still no use.

One thing - but I'm not 100% sure here - is that memory utilization seems much higher after it's cut off my http...

Has anybody come across a situation like that? Any suggestions?

Thanks!

Daniel
PS.Ich verstehe auch Deutsch, sollte also jemanden es einfacher sein auf Deutsch zu schreiben - kein Problem hier.
dhp
 
Posts: 1
Joined: 15. June 2006 11:28
Location: Taipeh

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 29 guests