Installation: Won't open XAMPP index php on test

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Installation: Won't open XAMPP index php on test

Postby Linky » 13. June 2006 13:21

Hi I am a newbie. I just installed the XAMPP for windows and when I try the admin on apache the local host won't open. This is what I get

ERROR
The requested URL could not be retrieved

--------------------------------------------------------------------------------

While trying to retrieve the URL: http://localhost/

The following error was encountered:

Connection Failed
The system returned:

(111) Connection refusedThe remote host or network may be down. Please try the request again.

Your cache administrator is webmaster.



--------------------------------------------------------------------------------

Generated Tue, 13 Jun 2006 12:03:03 GMT by proxy5.crazyweb (squid/2.5.STABLE12)

I am using XP with SP2. Can anyone tell me what I am doing wrong? :(
Linky
 
Posts: 3
Joined: 13. June 2006 11:41

Postby Wiedmann » 13. June 2006 14:17

Disable the proxy in your browser.
(Or make a exception for "localhost" in your proxy config.)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Linky » 13. June 2006 14:38

Okay. I am rather new to all this. How and where do I disable the proxy in my browser and can this affect my internet connections as I am on a wireless network.
Linky
 
Posts: 3
Joined: 13. June 2006 11:41

Postby Wiedmann » 13. June 2006 14:47

How and where do I disable the proxy in my browser

Sorry, don't know your browser. But most programs have a settings/prefereces dialog.

BTW: It was your decision to use browser x or browser y. So you should know how to use the browser of our choice...

and can this affect my internet connections as I am on a wireless network.

It can... but I have no idea about your network topology.

BTW: I think with an exception for "localhost" you will have no problems.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Linky » 13. June 2006 14:59

Thanks for your help. I got it working. If I disable the proxy then my internet wouldn't work. I ticked the box that said to bypass proxy for local addresses. I found the proxy in the Internet Options : Connections : LAN

It is now working. :D
Linky
 
Posts: 3
Joined: 13. June 2006 11:41

asd

Postby lamz » 16. June 2006 21:24

i have the same error few topics above but i am not using proxy ;)
lamz
 
Posts: 7
Joined: 16. June 2006 19:54

Re: asd

Postby deepsurfer » 16. June 2006 21:39

lamz wrote:i have the same error few topics above but i am not using proxy ;)

Have you config your Firewall ? its possible that the firewall block the request to your xampp.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 28 guests