500 Server Errors

Problems with the Windows version of XAMPP, questions, comments, and anything related.

500 Server Errors

Postby tim_bobo » 11. June 2006 17:16

I was wondering if anybody has had any problems with 500 Server Errors.

I'm migrating from phpdev5, I'm working on Windows XP Pro SP2 and I've installed XAMPP for Windows Version 1.5.3a.

I installed XAMPP using the installer and moved 5 folders in the htdocs folder. I'm able to successful view 2 of the folders (1 is a website and the other is a directory of tools). I'm unable to see the other 3 folders (all setup as sites).

I'm finding it difficult to debug the error....the error message is very generic....and I really don't know where to start.

So far, I have run the PHP Switch, and I've run the xamppsecurity.php to update the security. I've adjusted all my scripts to reflect the name directory changes and MySQL password creation.

Any advice on how to debug this issue would be greatly appriecated.

Tim
tim_bobo
 
Posts: 3
Joined: 11. June 2006 17:01

Postby Wiedmann » 11. June 2006 17:23

I was wondering if anybody has had any problems with 500 Server Errors.

You know the "error.log"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby tim_bobo » 11. June 2006 18:31

Thanks for the response.

Where do I find that?

Tim
tim_bobo
 
Posts: 3
Joined: 11. June 2006 17:01

Postby tim_bobo » 11. June 2006 19:00

Found it.

/xampp/apache/logs/error.log

I hadn't uncommented the mod-rewrite engine.

Fixed now.

Thanks for your help getting this solved.

Tim
tim_bobo
 
Posts: 3
Joined: 11. June 2006 17:01

You guys are great

Postby wisper » 18. June 2006 14:02

Hi Wiedmann,

I think this discussion should be summarized and listed in the FAQ.
I found this is very usefull.

Thanks.
Jo
wisper
 
Posts: 1
Joined: 18. June 2006 13:38


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 39 guests