problem with XAMPP 1.53 (apache 2.2) + mod_python 2.3.8

Problems with the Windows version of XAMPP, questions, comments, and anything related.

problem with XAMPP 1.53 (apache 2.2) + mod_python 2.3.8

Postby nickfan » 03. June 2006 18:14

as the apache offical site says that mod_python 2.3.8 doesn't support apache v2.2 yet,but i really need the mod_python to work with it.
so i want to download the XAMPP that include apache 2.0.58 but,i don't known what's the xampp verion number. is v1.5.0? or v1.4.16?

BTW: apache 2.2 also doesn't compatible with subversion 1.31.
User avatar
nickfan
 
Posts: 3
Joined: 03. June 2006 17:54
Location: nanjing in china

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 80 guests