I can no longer reach my box since installing Win XP SP2

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I can no longer reach my box since installing Win XP SP2

Postby dougnoel » 11. May 2006 16:44

Yes, I read the FAQ. Yes, my firewall is off.

Here's what happened:
I was running XAMPP 1.5.2 on XP Home with no problems. I also had mediawiki and TightVNC running. I installed Microsoft Visual Studio Pro 6.0, and apache would no longer start.

I backed up my wiki db and wiped the system. After re-installing XP Home, I decided to install Visual C++ Express 2006. To do that, I needed to upgrade to Service Pack 2.

Afterwards, I re-installed XAmpp, Mediawiki and Tight VNC and got everything running again on my localhost machine. When I tried to reach my machine, I couldn't get there.

I ran a tracert and then called my service provider. They told me I needed to allow ICMP connections even if my firewall is off. I did that. It didn't help. I still cannot reach my computer.
A second issue is that Windows Automatic Update killed my Apache install by removing a needed dll. So I re-installed XAmpp, but ended up installing it in a subfolder. This caused all sorts of wacky things to happen. so I deleted everything and tried to re-install. The services were still installed.

If I delete all the files/folders and remove the services, can I do a clean install? Or is there somethign else I need to do?

Any help on either issue is appreciated.

Posts: 1
Joined: 11. May 2006 15:57

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests