Why is XAMPPlite stopping?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Why is XAMPPlite stopping?

Postby deliriumtremens » 30. April 2006 21:45

1. I open the control panel
2. I click "Start" for Apache or MySQL
3. "Running" and "Stop" appear and "Admin..." becomes clickable
4. I do not click "Stop"
5. "Running" and "Stop" disappear and "Admin..." becomes unclickable

What is going on?
Last edited by deliriumtremens on 01. May 2006 12:37, edited 1 time in total.
deliriumtremens
 
Posts: 5
Joined: 30. April 2006 21:28

Postby WorldDrknss » 01. May 2006 01:37

go to your xampp folder and run apache_start.bat and post back any errors you receive.
http://wdguides.org - XAMPP Tutorials & MORE!!!!
User avatar
WorldDrknss
 
Posts: 292
Joined: 17. September 2005 13:40

Postby deliriumtremens » 01. May 2006 11:31

It says two lines in dutch and:

Please close this command only for shutdown.
Apache2 is starting ...
deliriumtremens
 
Posts: 5
Joined: 30. April 2006 21:28

Postby deliriumtremens » 01. May 2006 11:48

I runned mysql_start.bat

http://localhost/ loaded in dutch then, I chose portuguese and, in the status page, there was an unnamed activated component, then I chose english and, in the status page, there were no unnamed activated components. "HTTPS (SSL)" was the difference.

Apache and MySQL are running, but I open xampp-control.exe and the "Start" buttons are clickable and the "Admin..." buttons are unclickable.
deliriumtremens
 
Posts: 5
Joined: 30. April 2006 21:28

Postby deliriumtremens » 01. May 2006 12:44

When I open apache_start.bat or mysql_start.bat, they run, but when I start them from the control panel, they do not run.
deliriumtremens
 
Posts: 5
Joined: 30. April 2006 21:28

Postby deliriumtremens » 01. May 2006 12:52

I can run Apache from the control panel, but not MySQL. I do not know what I did to be able to run Apache from the control panel. It just happened.

When I Start MySQL from the control panel with Svc unchecked, Running appears and Admin... becomes clickable, but when I open Admin..., Svc becomes checked, Running disappears and Admin... becomes unclickable.
deliriumtremens
 
Posts: 5
Joined: 30. April 2006 21:28


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 28 guests