XAMPP's Apache 2.2.0 + mod_python = nothing :(

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP's Apache 2.2.0 + mod_python = nothing :(

Postby th1alb » 12. April 2006 03:51

Hi guys. I installed the latest XAMPP, and the latest mod_python. When i add the loadmodule line in the httpd.conf, the apache server does not start. When i comment it, it does start. I get this error in the log, but i believe has little to do with the issue:

Code: Select all
[Tue Apr 11 23:47:15 2006] [crit] (22)Invalid argument: unable to replace stderr with error_log
[Tue Apr 11 23:47:15 2006] [crit] (2)No such file or directory: unable to replace stderr with /dev/null
[Tue Apr 11 23:47:16 2006] [notice] Apache/2.2.0 (Win32) DAV/2 mod_ssl/2.2.0 OpenSSL/0.9.8a mod_autoindex_color PHP/5.1.1 configured -- resuming normal operations
[Tue Apr 11 23:47:16 2006] [notice] Server built: Dec  1 2005 18:36:53
[Tue Apr 11 23:47:16 2006] [notice] Parent: Created child process 3304
[Tue Apr 11 23:47:16 2006] [notice] Child 3304: Child process is running
[Tue Apr 11 23:47:16 2006] [notice] Child 3304: Acquired the start mutex.
[Tue Apr 11 23:47:16 2006] [notice] Child 3304: Starting 250 worker threads.
[Tue Apr 11 23:47:16 2006] [notice] Child 3304: Starting thread to listen on port 443.
[Tue Apr 11 23:47:16 2006] [notice] Child 3304: Starting thread to listen on port 80.


Help somebody? :(
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 58 guests