php error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

php error

Postby jcupp114 » 08. April 2006 14:06

Can anyone help.

Im trying to get my php themes and forum going yet its gives my and error that localhost@admin.com with password.... line 67 error.

Then when I go to the xampp panel screen it tells me that php is deactivated.
How do I activate it? how do I configure it?

Thank you in advance for your responses.
Take care
jcupp114
jcupp114
 
Posts: 3
Joined: 05. April 2006 19:52

PHP Not working

Postby edimension » 09. April 2006 10:26

I seem to have a similar problem to you. I have installed XAMPP but when i put a .php file in htdocs it wont work when i view it in my browser. What do you mean by the xampp panel screen, the control panel? I want to see if mine says that PHP is de-activated as well. Thanks
edimension
 
Posts: 2
Joined: 09. April 2006 10:08

Got it working!!!

Postby edimension » 09. April 2006 11:00

Not to worry, i've got it working now. I don't think we had the same problem though, my php was activated. Sorry i couldn't help :)
edimension
 
Posts: 2
Joined: 09. April 2006 10:08

PHP not working after installing XAMPP on XP Pro - HELP!

Postby arnez » 04. May 2006 09:40

Hi,
I installed XAMPP on Windows XP Pro and there were no errors. It shows Apache and mysql as running and working fine.

The php is not working when i type http://localhost/index.php for e.g. it shows an error page. :shock:
how do i resolve this issue?
arnez
 
Posts: 2
Joined: 04. May 2006 09:29

Postby Wiedmann » 04. May 2006 10:55

The php is not working when i type http://localhost/index.php for e.g. it shows an error page.

The exact error?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

The Exact Error is...

Postby arnez » 07. May 2006 09:43

The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.


Above in the header is shows Cannot find server. :)
arnez
 
Posts: 2
Joined: 04. May 2006 09:29


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 70 guests