variables not pased to onother files

Problems with the Windows version of XAMPP, questions, comments, and anything related.

variables not pased to onother files

Postby Atomicus2 » 16. March 2006 18:21

Guys, where and what should i turn in config, to let my variables go to another files?

Ex: i got index.php, in it i got link to index.php?a=add_user, and what i got instead of new user site is just refreshed index.php. What is wrong?
Atomicus2
 
Posts: 4
Joined: 15. March 2006 22:31

Postby Wiedmann » 16. March 2006 19:04

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Atomicus2 » 16. March 2006 19:28

register_globals is on,a nd it's still not working correctly
Atomicus2
 
Posts: 4
Joined: 15. March 2006 22:31

Postby Wiedmann » 16. March 2006 19:33

Then you have another problem. Please give us a code example und descripe exactly what you do.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Atomicus2 » 16. March 2006 19:42

ok, thats my foult, now it works, just tell me where i can set $_GET['sp'] to be just $sp. I know its not good, but I must reorgenize code, and it will take me a time
Atomicus2
 
Posts: 4
Joined: 15. March 2006 22:31

Postby Wiedmann » 16. March 2006 19:52

just tell me where i can set $_GET['sp'] to be just $sp.

php.ini
Code: Select all
register_globals = On
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: Bonniem and 65 guests