security problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

security problem

Postby Bigbuddha » 09. March 2006 10:40

Hi!

xampp installation went A-OK! localhost worked just fine. I have set a password for the mysql and de xampp map using the security part of the localhost page.
So far so good.

Now i'm trying virtual hosts

NameVirtualHost *

<VirtualHost *>
DocumentRoot c:/apachefriends/xampp/htdocs
ServerName localhost
</VirtualHost>

<VirtualHost *>
DocumentRoot c:/websites/site1
ServerName testsite1.testdomaine.com
</VirtualHost>

host file is adjusted accoring the virtual hosts

http://localhost works fine but http://testsite1.testdomaine.com gives a 403 error.
I don't seem to have access to that map. What could be wrong? What can i do?

Thanks
Bigbuddha
 
Posts: 2
Joined: 09. March 2006 10:01

Postby WorldDrknss » 09. March 2006 11:24

User avatar
WorldDrknss
 
Posts: 292
Joined: 17. September 2005 13:40

Postby Bigbuddha » 09. March 2006 12:17

anywhere in particular? big site you know.
I installed and tried to configure using "Beginners Guide for XAMPP"

edit - Never mind. ON the forum tehre seems to be more info.

Thanks anyways
Bigbuddha
 
Posts: 2
Joined: 09. March 2006 10:01

Postby WorldDrknss » 09. March 2006 12:24

if you signup you can use the VirtualHost Generator and save some time. :)
http://xampptutorials.com
User avatar
WorldDrknss
 
Posts: 292
Joined: 17. September 2005 13:40


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 35 guests