XAMPP with Apache 1.3.34

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP with Apache 1.3.34

Postby Pharaoh_Atem » 08. March 2006 06:38

I know that XAMPP has Apache 2.2.0 now, but our existing intranet requires Apache or IIS 6.0 Enterprise... For the first time I got a choice to use opensource software, and someone told me that XAMPP is really good... I do need Apache 1.3.x because our support system does not work on Apache 2.x. I plan to upgrade our system's intranet to use Apache 2.x compatible, but we immediately need Apache 1.3.x because our NetWare server using it is about to crash on us and we need something to switch to right away... At the moment, we have a Windows system just to store backups, and we plan to switch that to be temporary server until our Linux datacenter has our software ported to Apache 2.x... Unfortunately, we have stupid users who need help all the time, so we had set up a support system that is web based... I need to know a version of XAMPP that has 1.3.x, perferably with Apache 1.3.34
Pharaoh_Atem
 
Posts: 3
Joined: 08. March 2006 06:18

Postby cj_nza » 08. March 2006 09:48

Not sure what you need to replace, XAMPP is (Many OSs 'X') Apache, MySQL, PHP/Perl. If you simply need Apache, why don't you install Apache?

Not trying to get you away from XAMPP, I am here because I love it, but horses for courses.
cj_nza
 
Posts: 53
Joined: 06. September 2005 11:49

Postby Pharaoh_Atem » 10. March 2006 01:11

cj_nza wrote:Not sure what you need to replace, XAMPP is (Many OSs 'X') Apache, MySQL, PHP/Perl. If you simply need Apache, why don't you install Apache?

Not trying to get you away from XAMPP, I am here because I love it, but horses for courses.


Well, I need all of the stuff, and I have tried to install it separately... The problem is that MSI files are not allowed to be installed (msiexec is blacklisted? dunno why) and even when I trick it, i still have to deal with configuration and centralization... But, XAMPP already provides all of it in a NSIS package, so my boss does not have a problem with it, but it had to have Apache 1.3.x on it... He says it will take a while to port the custom stuff for Apache 1.3.x to Apache 2.x, so he wants me to set it up... Since that is my job, I have to comply... I think he is being lazy though... But I gotta do what I gotta do...
Pharaoh_Atem
 
Posts: 3
Joined: 08. March 2006 06:18


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests