Apatrouble

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apatrouble

Postby R.Hermans » 25. February 2006 21:39

I had Apache installed on my Win. XP and wanted to install XAMPP but now Apache doesn't seem to work no more.

XAMPP control panel gives me this error:

Code: Select all
ERROR: Apache service not started [-1]


I checked apache witch I had installed before but as far as I can see I deleted all the files manually.
R.Hermans
 
Posts: 10
Joined: 21. December 2005 00:42

Postby Wiedmann » 25. February 2006 22:28

I checked apache witch I had installed before but as far as I can see I deleted all the files manually.

You have deleted the files, but not the Windows service.

Make a (in cmd.exe):
Code: Select all
sc delete apache

then reinstall the service with "apache_installservice.bat" in "\xampp\apache".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby R.Hermans » 25. February 2006 22:49

tryed it gives me the following:

Code: Select all
C:\Ducuments and Settings\Administrator>cd..

C:\Ducuments and Settings>cd..

C:\>sc delete apache
[SC] OpenService FAILED 1060:

De opgegeven service is geen geïnstalleerde sevice.
(This service is not a installed service).

C:\>


Seems it can't find it ore something.
R.Hermans
 
Posts: 10
Joined: 21. December 2005 00:42

Postby Wiedmann » 25. February 2006 23:20

Hm. Or is the service name "Apache2"? Try:
Code: Select all
sc delete Apache2
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby R.Hermans » 25. February 2006 23:32

Code: Select all
[SC] DeleteService SUCCESS


YOur the best :D
R.Hermans
 
Posts: 10
Joined: 21. December 2005 00:42


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests