Letters dont show corect on page!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Letters dont show corect on page!

Postby PureEviL » 22. February 2006 17:24

I have a strange error on my homepage,after installing with xampp,im from sweden,so we use 3 letters more in alphabet,then the english,å,ä,ö. But now all words with that 3 letters(å,ä,ö) show with "?" any one now how i can solve this? Is there a setting i missing?
PureEviL
 
Posts: 5
Joined: 21. February 2006 18:11

Postby deepsurfer » 22. February 2006 17:54

did you define charset in your Pagecodes ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian

Postby PureEviL » 22. February 2006 18:26

Hmm,i'm kind of newbie to things like this,php,mysql,building webpages,so where do i define the charset? :wink: (did run all on "WebServ" before "xampp",and there all letters showed up normal)
PureEviL
 
Posts: 5
Joined: 21. February 2006 18:11

Postby Wiedmann » 22. February 2006 18:41

so where do i define the charset?

http://www.w3.org/TR/html4/charset.html#h-5.2.2
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 33 guests