Install issue... aborting mysql install

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Install issue... aborting mysql install

Postby identity » 18. February 2006 22:57

Hope someone can help.

I'm running Win XP Pro and when I go to install, it says that MySQL is already running/installed, aborts that, and continues with the install.

When I try to start MySQL, it says that it is already running. I also tried to go into the XAMPP/mysql directory and use the mysql_installservice.bat, which again comes up that the service already exists.

The current servier installed: C:\mysql\bin\mysqld MySQL

I did have mysql on here before, but it has been removed and the mysql directory doesn't even exist anymore. If I do a ctrl-alt-del, it doesn't show mysql running as a service.

Seems like something must have been left behind in one of the old installations and is causing the system to think that it is still here, but I have no idea how to get past it.

Any ideas from anyone?

thanks
identity
 
Posts: 2
Joined: 18. February 2006 22:45

Postby identity » 19. February 2006 16:41

Problem solved. For future assistance to anyone else experiencing this....

Since something was making my system think that mysql was running and installed when it wasn't and running the install as service bat file wasn't working, I thought I'd try running the uninstall bat file.... perhaps then it would think that it wasn't running and wasn't installed.

I guess sometimes you have to out think the computer as that worked and everything, so far, seems to be working now!!
identity
 
Posts: 2
Joined: 18. February 2006 22:45


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests