Xampp Security Problem!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp Security Problem!

Postby pcontente » 07. February 2006 00:12

Hi all!!

I have a small security problem... when i open http:\\www.myserver.com\xampp it doesn't ask me for a username and password.

Can anyone help me, please, to fix this?

Thanks in advance!

Pedro
pcontente
 
Posts: 7
Joined: 02. February 2006 23:52

Postby pcontente » 09. February 2006 11:22

Hey ppl!!

No answers? :(
pcontente
 
Posts: 7
Joined: 02. February 2006 23:52

Re: Xampp Security Problem!

Postby keisko » 09. February 2006 17:48

pcontente wrote:Hi all!!

I have a small security problem... when i open http:\\www.myserver.com\xampp it doesn't ask me for a username and password.

Can anyone help me, please, to fix this?

Thanks in advance!

Pedro


Before bump your thread read install tutorials..
Firstly you should use xamppsecurity app...
here u go:
localhost/security
keisko
 
Posts: 44
Joined: 31. January 2005 18:44

Re: Xampp Security Problem!

Postby italiansoda123 » 02. March 2006 01:51

pcontente wrote:Hi all!!

I have a small security problem... when i open http:\\www.myserver.com\xampp it doesn't ask me for a username and password.

Can anyone help me, please, to fix this?

Thanks in advance!

Pedro


ok i have the same problem, i have gone and set up the security page though.

i think my problem might be with mysql, when i installed xampp 2 to the default location (my programs/xampp) i got an error saying that mysql did not install as a service. I found out how to run it as a service on my windows XP home, but still when i load the XAMPP page i dont get a security popup. I tried reinstalling it, but nothing...


some help would be much appreciated, thanks
italiansoda123
 
Posts: 1
Joined: 02. March 2006 01:39


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests