Getting Mercury Mail to work

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Getting Mercury Mail to work

Postby jsdev » 06. February 2006 20:37

while trying to get mercury mail to work, I enter the email message and the TO and FROM fields, the message etc., but when I send the mail the scrolling status pane of the "Mercury SMTP client" window gives a message "rejected by (my IP here). refer spamblock.outblaze.com . Any ideas - I have not setup or changed anything , I have just run mercury.exe from windows explorer and am trying to send a sample mail to myself.

Is there a detailed HOWTO somewhere for how to use Mercury that comes with XAMPP. (If a step by step explanation is given, it will be great). It shoudl be out there somewhere.

Also, I have a suggestion for admin, why not make a few topics like HOWTOs "sticky", if the BB software allows it(I am not sure whether or not it does).

Thanks in advance,
JS
jsdev
 
Posts: 7
Joined: 04. October 2005 08:18

Postby WorldDrknss » 07. February 2006 00:07

check out http://www.worlddrknss.blogdns.org and visit the Tutorial Section, Select flash tutorials, the click on mercurymail and begin watching the tutorial on how to get your email working.
User avatar
WorldDrknss
 
Posts: 292
Joined: 17. September 2005 13:40

still not through

Postby jsdev » 08. February 2006 10:50

first, thanks for the quick reply.
second, this idea of flash tutorials is great. no doubts remain when one _sees_ the entire process.

third, I did all the tutorial told to. But i get an error from my ISP mail server in the Mercury SMTP Client window :

Connection error during handshake with (my_ISP_mailserver_name)
Error FF servicing queue job

Any idea how to get rid of this?

The one thing that I do not have is a genuine domain. I added a fictitious domain jsdev.com on the Mercury core module configuration window in the Local Domains tab. Then I sent a mail from the File->Send Mail menu with a fictitious id jsdev@jsdev.com but it did not complain about the id . Instead it gave the above mentioned error. The default postmaster@localhost.com also got the same message

Any other setting or should i contact my ISP?

Thanks again,
regards,
JS
jsdev
 
Posts: 7
Joined: 04. October 2005 08:18


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests