MySQL Problem (In English, Sorry!)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MySQL Problem (In English, Sorry!)

Postby tekhneek » 29. January 2006 01:20

I am having a problem with MySQL on my XAMPP setup. It was working fine until I uninstalled it to install 1.5.1 (I was running 1.4.13) My error is (HY000) Could not connect to MySQL on localhost '(10061)'...I don't know what to do I've reinstalled it probably 300 different times already each time uninstalling the services (apache, mysql) and restarting then installing it...I've done this probably 300 times. Apache works fine but MySQL just throws me errors. phpmyadmin won't work either! PLEASE HELP ME GUYS I NEED THIS FIXED TONIGHT! It's holding up a very important project!!!!!! thanks in advance!
Posts: 1
Joined: 29. January 2006 01:14

Postby alucard01 » 01. February 2006 17:27

what is the error.log on mysql?

more information is much appreciated.
Posts: 122
Joined: 15. May 2005 13:51


Postby Valoni » 06. February 2006 09:41

first unistall XAMP

after go in Windows

you have

an file my.ini

delete this one


install XAMP again

if MySQL doesnt work again

go inside XAMP you have and little batch in MySQL folder

click on mysql_uninstallservice.bat

after this one done

click on mysql_installservice.bat

so in this way your mySQL work again fine "but first one you must be sure that you are deleted all mysql file e folders exists on your windows"

look at

c:\program files\mysql "you need to unistall and delete this folder"

c:\windows\my.ini or c:\winnt\my.ini (you need to delete before)
Posts: 8
Joined: 06. February 2006 09:22
Location: Mitrovica

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 65 guests